Der FInanzMANager

FIMAN kompatibel mit dem Internet Explorer 9

Der FIMAN wurde aktuell auf den Internet Explorer 9 getestet.
Die Kurse können nun mit den aktuellen Browsern direkt heruntergeladen werden, soweit diese installiert wurden.

- Internet Explorer 6-9 - Firefox 3-12